Commit dce9da97 authored by Seth A Johnson's avatar Seth A Johnson
Browse files

When using gitlab with implicit grant, you need to disable

the netlify-identity-widget in gatsby-config.js.
parent c18b3f41
......@@ -14,6 +14,7 @@ module.exports = {
{
resolve: `gatsby-plugin-netlify-cms`,
options: {
enableIdentityWidget: false,
modulePath: `${__dirname}/src/cms/cms.js`,
}
},
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment