Commit 8d04c393 authored by Qusai Al Shidi's avatar Qusai Al Shidi 💬
Browse files

optional requires `tecplot`

parent 991a3a26
......@@ -28,5 +28,8 @@ setuptools.setup(
'Operating System :: OS Independent',
],
install_requires=REQUIREMENTS,
python_requires='>=3.6'
python_requires='>=3.6',
extras_require={
"tecplottools": "tecplot",
},
)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment